[RSPlib-Discusssion] first good news!

Marjan Bozinovski marjanb at cpk.auc.dk
Fri Aug 30 14:47:00 CEST 2002


I managed to install ethereal. I added the path to gtk-config in the
config.cache file (it was missing) and it worked.

I also added default route on the name server and now it's running fine.

Thank you very much.

/Marjan


----- Original Message -----
From: "Thomas Dreibholz" <dreibh at exp-math.uni-essen.de>
To: "Marjan Bozinovski" <marjanb at cpk.auc.dk>; <rsplib-discussion at sctp.de>
Sent: Friday, August 30, 2002 11:34 AM
Subject: Re: [RSPlib-Discusssion] first good news!


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Am Donnerstag, 29. August 2002 17:01 schrieb Marjan Bozinovski:
> Hi,
>
> At last some good news! RSerPool works fine in the first setting. I
install
> FreeBSD 4.3 on the other PCs, installed rsplib on each, and afterwards I
> tried the first example.
>
> There are 4 PCs in the LAN, 1 nameserver, 2 PEs and 1 PU. I first wanted
to
> configure the name server to listen on the mulsticast address 239.0.0.1,
> but it reported that it couldn't connect to the multicast group. So, I
> specified a unicast address for the nameserver and I changed the asap.conf
> contents correspondingly. Then I ran the 2 PEs and the PU and it was
> working properly. I also simulated failure of a PE and it fails-over
almost
> immediately to the other server!
>
> Now I have again 2 more questions. First, can you give me a hint how to
> solve the problem with the multicast and second, I downloaded Ethereal
> 0.9.6, but I had problems installing it. It reports that gtk-config is not
> there, which is not true. What can be the problem?

Multicast problem:
Do you have a default route set on this computer? Try to set a default route
for IP traffic to a computer in you LAN. Under Linux, multicast does not
work
until at least one interface is configured and a default route is set. (I
tried this with only the dummy device up - see the README file - and
although
there is no router existing to receive the packets to this hop, multicast is
working.)

Ethereal problem:
Try the --with-gtk-prefix and --with-gtk-exec-prefix for the configure
script. If this does not work, you can write to the mailing list of ethereal
(see http://www.ethereal.com) or look at configure.in and try to find the
problem.


Best regards
- --
=======================================================================
 Dipl.-Inform. Thomas Dreibholz

 University of Essen,                            Room ES210
 Inst. for Experimental Mathematics              Ellernstraße 29
 Computer Networking Technology Group            D-45326 Essen/Germany
- -----------------------------------------------------------------------
 E-Mail:     dreibh at exp-math.uni-essen.de
 Homepage:   http://www.exp-math.uni-essen.de/~dreibh
=======================================================================
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE9bzwM32BbsHYPLWURAmaMAJ9eocNuXPPkQJT7aboTvBnxJW8kxQCg4BHm
QlbdGrB7SdDdsInVjZHgIOY=
=FLgp
-----END PGP SIGNATURE-----





More information about the rsplib-discussion mailing list